xx-Net与Chrome版本不兼容

XX-net用了很久了,是我个人比较喜欢的一个翻墙小程序。前段时间Google搜索不能用了,一直没有去处理,后面找到了原因,是因为都Chrome更新后(Version 58及以上版本),产生的xx-Net与Chrome版本不兼容造成的。

处理方法如下:
(1) 更新XX-net的版本(>=3.31);
(2) 删除已经导入的证书文件,即运行certmgr.msc,找到xx-net的证书,全部删除;
(3) 删除XX-net安装目录下:data\gae_proxy\下的certs文件夹及CA.crt文件;
(4) 最后重新启动XX-Net即可。

关于XX-Net:https://github.com/XX-net/XX-Net

更多讨论参考:https://github.com/XX-net/XX-Net/issues/5322 

Updated: 2017-06-15 — pm10:10

Leave a Reply

  Subscribe  
Notify of